Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Dec 3, 2005 10:06am
Forum: movies Subject: Re: iPod + Video and Archive MPEG4 Files

ok, so at first i didn't think the mplayer usage was working,
but now it seems to be working fine (so not sure what made
me think it wasn't working at first).

i'm deploying it now (as it extracted BattleOfMidway audio
just fine -- and quicker than ffmpeg would ever do, too boot!)

if you don't mind, if you see any "bad" mpeg1 derives from today going forward, please let me know if you are able.

thx!
--tracey

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffakb Date: Dec 17, 2005 3:30am
Forum: movies Subject: Re: iPod + Video and Archive MPEG4 Files

Here's a new one that is missing its mpeg1 derivative.

http://www.archive.org/details/Metropolis_0

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Dec 17, 2005 4:54am
Forum: movies Subject: Re: iPod + Video and Archive MPEG4 Files

yah, looks like ffmpeg pooped out in the final "stapling"
of the audio + video portions.

you could try one more derive to see if it's a repeatable
error (i suspect it is -- ffmpeg is more picky than mplayer)
or works. if error repeats, we prolly cannot generate a
mpeg1 at this time for that movie for some reason (that i suspect is not related to the mplayer audio extraction -- might be something in the video or video header...)

--tracey

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffakb Date: Dec 17, 2005 8:08am
Forum: movies Subject: Re: iPod + Video and Archive MPEG4 Files

The problem seems to be that the uploaded mpeg2 file does not have an audio track so the final step fails. My guess is the uploader stripped the audio because of copyright.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Dec 21, 2005 5:50am
Forum: movies Subject: Re: iPod + Video and Archive MPEG4 Files

ok, firing off derive on Metropolis_0 now
with new live code..
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Dec 21, 2005 4:28am
Forum: movies Subject: Re: iPod + Video and Archive MPEG4 Files

ah, great, thx for that.
trying rederive now with 'not live yet' MPEG1 deriver
code for when MPEG2 has no audio...

-t